xnec2c 2.5

xnec2c はデフォルトのバージョンが 2.3 beta である。
アプリ作者のサイト を見ると、2.4 や 2.5 がある。
ナントいっても beta が付いているのが面白くない。

xnec2c-2.5.tar.bz2 を http://www.qsl.net/5b4az/pkg/nec2/xnec2c/ からダウンロード。
展開後、./configure すると、「gtk+-2.0 がないよ」と怒られる。
今度は「intltool が古すぎてダメ」と起こられる。

Synaptic を起動すると、 intltool-debian の 0.35 というバージョンがインストールされていて、別途 intltool 0.50-2.2 があったのでそれをインストール。
それでやっと ./configure に続き make もでき、 sudo make install で無事上書きインストールができた。

xnec2c 2.5

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

code