「M/B」タグアーカイブ

機材は揃ったものの

M/B にCPU 付けてから水冷クーラーが AM4 に対応してないことがわかり、取り敢えずデフォルトのクーラーで。
組み込んでみると、アレーッ、動作せん・・・・・・。
PC ショップに持ち込んでチェックしてもらう。
やっぱりダメだ。 初期不良かどうかの判断はできないとこのことで同じ M/B をオーダー。

8 月 4 日、オーダーしていた MA610P が届いたので組み立てる。空冷ではあるが、上下を逆さまにしてしまった以外は取説通りに付けられた。 後からケースの HDD ケージ三段も外してフロントファンのエアフローも改善した。
ただ、天井のファンに困った。 一個は配線を抜いて他方はメモリに風が当たる位置だったので、それは残した。 天井にメッシュが付いていたような気もするが、おそらくポイしてしまったであろう。

Ubuntu は問題ないが、 windows は「認証」という気がかりがある。
脇に win10 のインストール用 USB と 8.1 Pro の DVD を置きながら、起動してみる。
水色の窓は出てくるが「ようこそ」にならない。
それで待っていると、また再起動していた。
今度は水色の窓のあと「ようこそ」が出てきた。
そしてデスクトップが立ち上がった。
何かのメッセージが出るかと思ったが、何も出ず・・・・ ヤレヤレ。

水冷クーラー採用

M/B を Asus A88X-Pro から Gigabyte GA-F2A88X-D3H に換えた。

同時に CPU クーラーも水冷クーラー Cooler Master Seidon 120V に換えた。
B と E を使って I と J を締めるのだが、上手に締められたか心許ない。少しナナメだとネジがバカになっているのでは・・・・。空冷のような、レバー方式が採れないのかあ・・・・。

ラジエーターをサンドイッチ方式というのもあるようだが、パーツの用意をしていなかったので、今回はデフォルトで行った。

背面にラジエーターを付けたが、天板の排気ファン 12cm が干渉のため外した。
その所為か空冷時より 2°C くらい上がった気がする。
半年くらい様子を見ようか。

BIOS 不良? — A88X pro

40 日ほど前に導入した Asus A88X pro が Ubuntu の時は問題なく JST で表示してくれる。
ところが、HDD を win8.1 に入れ替えて起動すると、システムトレイの時刻が UTC になっている。

Turbo Hamlog などでリアルタイム・ロギングしているわけでないので、通常のアプリには問題ない。
ところが、JT65-HF や WSJT-X などを起動すると、更に九時間マイナスされてしまう。

無論一時的には「時刻の調整」で合わせることはできる。
win8.1 を再起動しても JST は保持される。
ところが、朝 PC ON すれば、 win8.1 はまたもや UTC に。

それで数日前、一度 CMOS クリアして JST に再設定した。
今日 Ubuntu 起動前に BIOS の時刻を確認すると、ナントやっぱり UTC だった。
そのまま Ubuntu を起動しても「正しく」 JST で表示される。

Asus は昔 win で A7V800 とか A7V880 を使っていた事はあるが、そんなデタラメなことはなかった。
そんな問題があるかと検索してみてもサッパリそんな事象に巡り合わない。
とすれば個体の問題かと Asus のサポートにメールしてみた。