tqsl-2.2.2

CQRLog がトラブって force-remove してしまった。(再インストールすりゃあいいだろう)

甘かった、 ソフトウェアセンターまで動作しなくなってしまった、
モチロン、LOTW へのアップロードもできなくなってしまった、泣きっ面に蜂だ。

Xenial に予定していた HDD は Trusty LTS にすることにした

lotw-admin にメールした。
Jordan KB1ZDZ からのメールに

Be certain that you have installed the TQSL version 2.2 software

とある以上、 Ubuntu Trusty ソフトウェアセンターの tqsl 2.0.3 というわけにはいかない。

LOTW のサイトから tqsl-2.2.2 をダウンロードするも、最初の cmake . からやれ SSL がどうだの BDB がどうだのとかで二進も三進も行かない。
launchpad の deb をダウンロードするも、ソフトウェアセンターが「依存関係を満たせません」とのたまう。

こうなりゃあ頼みの綱は ppa だ。

sudo add-apt-repository -y ppa:kamalmostafa/trustedqsl
sudo apt-get update
sudo apt-get install trustedqsl

で無事 2.2.2-1 のインストールを済ませることができた。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

code